Cannot register snapshot repository in Elasticsearch

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Cannot register snapshot repository in Elasticsearch

Fred Ducrot
Hello ES community,

I am trying to create a snapshot for ES and I am following the steps at: http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/modules-snapshots.html.

Unfortunately the repository creation fails in our environment: Debian 6.0.9

This is what I run:

curl -XPUT 'http://localhost:9200/_snapshot/my_backup' -d '{
    "type": "fs",
    "settings": {
        "location": "/mount/backups/my_backup",
        "compress": true
    }
}'

The Error I get every time: (for info, just in case i restarted ES...)

{"error":"RepositoryException[[my_backup] failed to create repository]; nested: CreationException[Guice creation errors:\n\n1) Error injecting constructor, org.elasticsearch.common.blobstore.BlobStoreException: Failed to create directory at [/mount/backups/my_backup]\n  at org.elasticsearch.repositories.fs.FsRepository.<init>(Unknown Source)\n  while locating org.elasticsearch.repositories.fs.FsRepository\n  while locating org.elasticsearch.repositories.Repository\n\n1 error]; nested: BlobStoreException[Failed to create directory at [/mount/backups/my_backup]]; ","status":500}

Here is our version of ES:

{
  "status" : 200,
  "name" : "Slither",
  "version" : {
    "number" : "1.0.1",
    "build_hash" : "5c03844e1978e5cc924dab2a423dc63ce881c42b",
    "build_timestamp" : "2014-02-25T15:52:53Z",
    "build_snapshot" : false,
    "lucene_version" : "4.6"
  },

I spent quite a long time trying to find something on the web in all the ES threads but without any luck....Am I missing something obvious???

Many thanks in advance for your help.

Kind regards

Fred



--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/25e30d61-6148-452a-975c-0a04d992ebb4%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Cannot register snapshot repository in Elasticsearch

dadoonet
Did you check your read/write settings for /mount/backups dir?
They should be writable by the user which runs elasticsearch.

If still not working, could you try create /mount/backups/my_backup and gives privileges to elasticsearch user?

HTH

-- 
David Pilato | Technical Advocate | Elasticsearch.com


Le 16 mai 2014 à 17:55:28, Fred Ducrot ([hidden email]) a écrit:

Hello ES community,

I am trying to create a snapshot for ES and I am following the steps at: http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/modules-snapshots.html.

Unfortunately the repository creation fails in our environment: Debian 6.0.9

This is what I run:

curl -XPUT 'http://localhost:9200/_snapshot/my_backup' -d '{
    "type": "fs",
    "settings": {
        "location": "/mount/backups/my_backup",
        "compress": true
    }
}'

The Error I get every time: (for info, just in case i restarted ES...)

{"error":"RepositoryException[[my_backup] failed to create repository]; nested: CreationException[Guice creation errors:\n\n1) Error injecting constructor, org.elasticsearch.common.blobstore.BlobStoreException: Failed to create directory at [/mount/backups/my_backup]\n  at org.elasticsearch.repositories.fs.FsRepository.<init>(Unknown Source)\n  while locating org.elasticsearch.repositories.fs.FsRepository\n  while locating org.elasticsearch.repositories.Repository\n\n1 error]; nested: BlobStoreException[Failed to create directory at [/mount/backups/my_backup]]; ","status":500}

Here is our version of ES:

{
  "status" : 200,
  "name" : "Slither",
  "version" : {
    "number" : "1.0.1",
    "build_hash" : "5c03844e1978e5cc924dab2a423dc63ce881c42b",
    "build_timestamp" : "2014-02-25T15:52:53Z",
    "build_snapshot" : false,
    "lucene_version" : "4.6"
  },

I spent quite a long time trying to find something on the web in all the ES threads but without any luck....Am I missing something obvious???

Many thanks in advance for your help.

Kind regards

Fred



--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/25e30d61-6148-452a-975c-0a04d992ebb4%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/etPan.5376357b.7644a45c.f868%40MacBook-Air-de-David.local.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Cannot register snapshot repository in Elasticsearch

Fred Ducrot
Hi David,

Thanks for your prompt reply. It was a rights issue as you suspected. So it was VERY obvious!

Mental note: Don't try to do things on a Friday afternoon after an awfully tiring week! ;-)

Thanks again for your help.

Fred 

On Friday, 16 May 2014 17:57:46 UTC+2, David Pilato wrote:
Did you check your read/write settings for /mount/backups dir?
They should be writable by the user which runs elasticsearch.

If still not working, could you try create /mount/backups/my_backup and gives privileges to elasticsearch user?

HTH

-- 
David Pilato | Technical Advocate | Elasticsearch.com
<a href="https://twitter.com/dadoonet" style="color:rgb(17,85,204)" target="_blank" onmousedown="this.href='https://www.google.com/url?q\75https%3A%2F%2Ftwitter.com%2Fdadoonet\46sa\75D\46sntz\0751\46usg\75AFQjCNE-DMC3YEu3X_lhRIhUzuSZGsaSqA';return true;" onclick="this.href='https://www.google.com/url?q\75https%3A%2F%2Ftwitter.com%2Fdadoonet\46sa\75D\46sntz\0751\46usg\75AFQjCNE-DMC3YEu3X_lhRIhUzuSZGsaSqA';return true;">@dadoonet | <a href="https://twitter.com/elasticsearchfr" style="color:rgb(17,85,204)" target="_blank" onmousedown="this.href='https://www.google.com/url?q\75https%3A%2F%2Ftwitter.com%2Felasticsearchfr\46sa\75D\46sntz\0751\46usg\75AFQjCNGfXdQ98RWFMJXdiqpKnZb5GMg0zA';return true;" onclick="this.href='https://www.google.com/url?q\75https%3A%2F%2Ftwitter.com%2Felasticsearchfr\46sa\75D\46sntz\0751\46usg\75AFQjCNGfXdQ98RWFMJXdiqpKnZb5GMg0zA';return true;">@elasticsearchfr


Le 16 mai 2014 à 17:55:28, Fred Ducrot (<a href="javascript:" target="_blank" gdf-obfuscated-mailto="cM1Sit5ZYLYJ" onmousedown="this.href='javascript:';return true;" onclick="this.href='javascript:';return true;">ducrot....@...) a écrit:

Hello ES community,

I am trying to create a snapshot for ES and I am following the steps at: <a href="http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/modules-snapshots.html" target="_blank" onmousedown="this.href='http://www.google.com/url?q\75http%3A%2F%2Fwww.elasticsearch.org%2Fguide%2Fen%2Felasticsearch%2Freference%2Fcurrent%2Fmodules-snapshots.html\46sa\75D\46sntz\0751\46usg\75AFQjCNHfpgfOtcqazZQhhqLg-xfZW_EGmA';return true;" onclick="this.href='http://www.google.com/url?q\75http%3A%2F%2Fwww.elasticsearch.org%2Fguide%2Fen%2Felasticsearch%2Freference%2Fcurrent%2Fmodules-snapshots.html\46sa\75D\46sntz\0751\46usg\75AFQjCNHfpgfOtcqazZQhhqLg-xfZW_EGmA';return true;">http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/modules-snapshots.html.

Unfortunately the repository creation fails in our environment: Debian 6.0.9

This is what I run:

curl -XPUT '<a href="http://localhost:9200/_snapshot/my_backup" target="_blank" onmousedown="this.href='http://www.google.com/url?q\75http%3A%2F%2Flocalhost%3A9200%2F_snapshot%2Fmy_backup\46sa\75D\46sntz\0751\46usg\75AFQjCNHUWGQdgStMzqJ5NyJrRX_E-aHQHA';return true;" onclick="this.href='http://www.google.com/url?q\75http%3A%2F%2Flocalhost%3A9200%2F_snapshot%2Fmy_backup\46sa\75D\46sntz\0751\46usg\75AFQjCNHUWGQdgStMzqJ5NyJrRX_E-aHQHA';return true;">http://localhost:9200/_snapshot/my_backup' -d '{
    "type": "fs",
    "settings": {
        "location": "/mount/backups/my_backup",
        "compress": true
    }
}'

The Error I get every time: (for info, just in case i restarted ES...)

{"error":"RepositoryException[[my_backup] failed to create repository]; nested: CreationException[Guice creation errors:\n\n1) Error injecting constructor, org.elasticsearch.common.blobstore.BlobStoreException: Failed to create directory at [/mount/backups/my_backup]\n  at org.elasticsearch.repositories.fs.FsRepository.<init>(Unknown Source)\n  while locating org.elasticsearch.repositories.fs.FsRepository\n  while locating org.elasticsearch.repositories.Repository\n\n1 error]; nested: BlobStoreException[Failed to create directory at [/mount/backups/my_backup]]; ","status":500}

Here is our version of ES:

{
  "status" : 200,
  "name" : "Slither",
  "version" : {
    "number" : "1.0.1",
    "build_hash" : "5c03844e1978e5cc924dab2a423dc63ce881c42b",
    "build_timestamp" : "2014-02-25T15:52:53Z",
    "build_snapshot" : false,
    "lucene_version" : "4.6"
  },

I spent quite a long time trying to find something on the web in all the ES threads but without any luck....Am I missing something obvious???

Many thanks in advance for your help.

Kind regards

Fred



--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to <a href="javascript:" target="_blank" gdf-obfuscated-mailto="cM1Sit5ZYLYJ" onmousedown="this.href='javascript:';return true;" onclick="this.href='javascript:';return true;">elasticsearc...@googlegroups.com.
To view this discussion on the web visit <a href="https://groups.google.com/d/msgid/elasticsearch/25e30d61-6148-452a-975c-0a04d992ebb4%40googlegroups.com?utm_medium=email&amp;utm_source=footer" target="_blank" onmousedown="this.href='https://groups.google.com/d/msgid/elasticsearch/25e30d61-6148-452a-975c-0a04d992ebb4%40googlegroups.com?utm_medium\75email\46utm_source\75footer';return true;" onclick="this.href='https://groups.google.com/d/msgid/elasticsearch/25e30d61-6148-452a-975c-0a04d992ebb4%40googlegroups.com?utm_medium\75email\46utm_source\75footer';return true;"> https://groups.google.com/d/msgid/elasticsearch/25e30d61-6148-452a-975c-0a04d992ebb4%40googlegroups.com.
For more options, visit <a href="https://groups.google.com/d/optout" target="_blank" onmousedown="this.href='https://groups.google.com/d/optout';return true;" onclick="this.href='https://groups.google.com/d/optout';return true;">https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/d4a73011-fd6e-437d-84e0-387cd771bc43%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Cannot register snapshot repository in Elasticsearch

dinesh kumar
In reply to this post by dadoonet
Hi David,

Thanks for the solution. But checking the same command with 'sudo' also didn't worked out. So please tell how to reset the read/write settings 

Thanks,
Dinesh Kumar P

On Friday, 16 May 2014 21:27:46 UTC+5:30, David Pilato wrote:
Did you check your read/write settings for /mount/backups dir?
They should be writable by the user which runs elasticsearch.

If still not working, could you try create /mount/backups/my_backup and gives privileges to elasticsearch user?

HTH

-- 
David Pilato | Technical Advocate | Elasticsearch.com
<a href="https://twitter.com/dadoonet" style="color:rgb(17,85,204)" target="_blank" onmousedown="this.href='https://www.google.com/url?q\75https%3A%2F%2Ftwitter.com%2Fdadoonet\46sa\75D\46sntz\0751\46usg\75AFQjCNE-DMC3YEu3X_lhRIhUzuSZGsaSqA';return true;" onclick="this.href='https://www.google.com/url?q\75https%3A%2F%2Ftwitter.com%2Fdadoonet\46sa\75D\46sntz\0751\46usg\75AFQjCNE-DMC3YEu3X_lhRIhUzuSZGsaSqA';return true;">@dadoonet | <a href="https://twitter.com/elasticsearchfr" style="color:rgb(17,85,204)" target="_blank" onmousedown="this.href='https://www.google.com/url?q\75https%3A%2F%2Ftwitter.com%2Felasticsearchfr\46sa\75D\46sntz\0751\46usg\75AFQjCNGfXdQ98RWFMJXdiqpKnZb5GMg0zA';return true;" onclick="this.href='https://www.google.com/url?q\75https%3A%2F%2Ftwitter.com%2Felasticsearchfr\46sa\75D\46sntz\0751\46usg\75AFQjCNGfXdQ98RWFMJXdiqpKnZb5GMg0zA';return true;">@elasticsearchfr


Le 16 mai 2014 à 17:55:28, Fred Ducrot (<a href="javascript:" target="_blank" gdf-obfuscated-mailto="cM1Sit5ZYLYJ" onmousedown="this.href='javascript:';return true;" onclick="this.href='javascript:';return true;">ducrot....@...) a écrit:

Hello ES community,

I am trying to create a snapshot for ES and I am following the steps at: <a href="http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/modules-snapshots.html" target="_blank" onmousedown="this.href='http://www.google.com/url?q\75http%3A%2F%2Fwww.elasticsearch.org%2Fguide%2Fen%2Felasticsearch%2Freference%2Fcurrent%2Fmodules-snapshots.html\46sa\75D\46sntz\0751\46usg\75AFQjCNHfpgfOtcqazZQhhqLg-xfZW_EGmA';return true;" onclick="this.href='http://www.google.com/url?q\75http%3A%2F%2Fwww.elasticsearch.org%2Fguide%2Fen%2Felasticsearch%2Freference%2Fcurrent%2Fmodules-snapshots.html\46sa\75D\46sntz\0751\46usg\75AFQjCNHfpgfOtcqazZQhhqLg-xfZW_EGmA';return true;">http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/modules-snapshots.html.

Unfortunately the repository creation fails in our environment: Debian 6.0.9

This is what I run:

curl -XPUT '<a href="http://localhost:9200/_snapshot/my_backup" target="_blank" onmousedown="this.href='http://www.google.com/url?q\75http%3A%2F%2Flocalhost%3A9200%2F_snapshot%2Fmy_backup\46sa\75D\46sntz\0751\46usg\75AFQjCNHUWGQdgStMzqJ5NyJrRX_E-aHQHA';return true;" onclick="this.href='http://www.google.com/url?q\75http%3A%2F%2Flocalhost%3A9200%2F_snapshot%2Fmy_backup\46sa\75D\46sntz\0751\46usg\75AFQjCNHUWGQdgStMzqJ5NyJrRX_E-aHQHA';return true;">http://localhost:9200/_snapshot/my_backup' -d '{
    "type": "fs",
    "settings": {
        "location": "/mount/backups/my_backup",
        "compress": true
    }
}'

The Error I get every time: (for info, just in case i restarted ES...)

{"error":"RepositoryException[[my_backup] failed to create repository]; nested: CreationException[Guice creation errors:\n\n1) Error injecting constructor, org.elasticsearch.common.blobstore.BlobStoreException: Failed to create directory at [/mount/backups/my_backup]\n  at org.elasticsearch.repositories.fs.FsRepository.<init>(Unknown Source)\n  while locating org.elasticsearch.repositories.fs.FsRepository\n  while locating org.elasticsearch.repositories.Repository\n\n1 error]; nested: BlobStoreException[Failed to create directory at [/mount/backups/my_backup]]; ","status":500}

Here is our version of ES:

{
  "status" : 200,
  "name" : "Slither",
  "version" : {
    "number" : "1.0.1",
    "build_hash" : "5c03844e1978e5cc924dab2a423dc63ce881c42b",
    "build_timestamp" : "2014-02-25T15:52:53Z",
    "build_snapshot" : false,
    "lucene_version" : "4.6"
  },

I spent quite a long time trying to find something on the web in all the ES threads but without any luck....Am I missing something obvious???

Many thanks in advance for your help.

Kind regards

Fred



--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to <a href="javascript:" target="_blank" gdf-obfuscated-mailto="cM1Sit5ZYLYJ" onmousedown="this.href='javascript:';return true;" onclick="this.href='javascript:';return true;">elasticsearc...@googlegroups.com.
To view this discussion on the web visit <a href="https://groups.google.com/d/msgid/elasticsearch/25e30d61-6148-452a-975c-0a04d992ebb4%40googlegroups.com?utm_medium=email&amp;utm_source=footer" target="_blank" onmousedown="this.href='https://groups.google.com/d/msgid/elasticsearch/25e30d61-6148-452a-975c-0a04d992ebb4%40googlegroups.com?utm_medium\75email\46utm_source\75footer';return true;" onclick="this.href='https://groups.google.com/d/msgid/elasticsearch/25e30d61-6148-452a-975c-0a04d992ebb4%40googlegroups.com?utm_medium\75email\46utm_source\75footer';return true;"> https://groups.google.com/d/msgid/elasticsearch/25e30d61-6148-452a-975c-0a04d992ebb4%40googlegroups.com.
For more options, visit <a href="https://groups.google.com/d/optout" target="_blank" onmousedown="this.href='https://groups.google.com/d/optout';return true;" onclick="this.href='https://groups.google.com/d/optout';return true;">https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/629eb3ca-c283-4a26-b385-b6cd6ebdf4b7%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Cannot register snapshot repository in Elasticsearch

dadoonet
Not sure I can help. It seems to me a privilege issue, something you should fix on your system.
Try to chmod this dir and check your mount settings.

Before elasticsearch can use this dir, you should be able to write a file in it using the same login used to run elasticsearch service.

You could paste here what gives ls -l yourdir and also the result of the mount command.

Note that if you have more than one node, all nodes need to have the same access to the same path.

David

Le 25 nov. 2014 à 07:25, dinesh kumar <[hidden email]> a écrit :

Hi David,

Thanks for the solution. But checking the same command with 'sudo' also didn't worked out. So please tell how to reset the read/write settings 

Thanks,
Dinesh Kumar P

On Friday, 16 May 2014 21:27:46 UTC+5:30, David Pilato wrote:
Did you check your read/write settings for /mount/backups dir?
They should be writable by the user which runs elasticsearch.

If still not working, could you try create /mount/backups/my_backup and gives privileges to elasticsearch user?

HTH

-- 
David Pilato | Technical Advocate | Elasticsearch.com
<a href="https://twitter.com/dadoonet" style="color:rgb(17,85,204)" target="_blank" onmousedown="this.href='https://www.google.com/url?q\75https%3A%2F%2Ftwitter.com%2Fdadoonet\46sa\75D\46sntz\0751\46usg\75AFQjCNE-DMC3YEu3X_lhRIhUzuSZGsaSqA';return true;" onclick="this.href='https://www.google.com/url?q\75https%3A%2F%2Ftwitter.com%2Fdadoonet\46sa\75D\46sntz\0751\46usg\75AFQjCNE-DMC3YEu3X_lhRIhUzuSZGsaSqA';return true;">@dadoonet | <a href="https://twitter.com/elasticsearchfr" style="color:rgb(17,85,204)" target="_blank" onmousedown="this.href='https://www.google.com/url?q\75https%3A%2F%2Ftwitter.com%2Felasticsearchfr\46sa\75D\46sntz\0751\46usg\75AFQjCNGfXdQ98RWFMJXdiqpKnZb5GMg0zA';return true;" onclick="this.href='https://www.google.com/url?q\75https%3A%2F%2Ftwitter.com%2Felasticsearchfr\46sa\75D\46sntz\0751\46usg\75AFQjCNGfXdQ98RWFMJXdiqpKnZb5GMg0zA';return true;">@elasticsearchfr


Le 16 mai 2014 à 17:55:28, Fred Ducrot (<a href="javascript:" target="_blank" gdf-obfuscated-mailto="cM1Sit5ZYLYJ" onmousedown="this.href='javascript:';return true;" onclick="this.href='javascript:';return true;">ducrot....@...) a écrit:

Hello ES community,

I am trying to create a snapshot for ES and I am following the steps at: <a href="http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/modules-snapshots.html" target="_blank" onmousedown="this.href='http://www.google.com/url?q\75http%3A%2F%2Fwww.elasticsearch.org%2Fguide%2Fen%2Felasticsearch%2Freference%2Fcurrent%2Fmodules-snapshots.html\46sa\75D\46sntz\0751\46usg\75AFQjCNHfpgfOtcqazZQhhqLg-xfZW_EGmA';return true;" onclick="this.href='http://www.google.com/url?q\75http%3A%2F%2Fwww.elasticsearch.org%2Fguide%2Fen%2Felasticsearch%2Freference%2Fcurrent%2Fmodules-snapshots.html\46sa\75D\46sntz\0751\46usg\75AFQjCNHfpgfOtcqazZQhhqLg-xfZW_EGmA';return true;">http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/modules-snapshots.html.

Unfortunately the repository creation fails in our environment: Debian 6.0.9

This is what I run:

curl -XPUT '<a href="http://localhost:9200/_snapshot/my_backup" target="_blank" onmousedown="this.href='http://www.google.com/url?q\75http%3A%2F%2Flocalhost%3A9200%2F_snapshot%2Fmy_backup\46sa\75D\46sntz\0751\46usg\75AFQjCNHUWGQdgStMzqJ5NyJrRX_E-aHQHA';return true;" onclick="this.href='http://www.google.com/url?q\75http%3A%2F%2Flocalhost%3A9200%2F_snapshot%2Fmy_backup\46sa\75D\46sntz\0751\46usg\75AFQjCNHUWGQdgStMzqJ5NyJrRX_E-aHQHA';return true;">http://localhost:9200/_snapshot/my_backup' -d '{
    "type": "fs",
    "settings": {
        "location": "/mount/backups/my_backup",
        "compress": true
    }
}'

The Error I get every time: (for info, just in case i restarted ES...)

{"error":"RepositoryException[[my_backup] failed to create repository]; nested: CreationException[Guice creation errors:\n\n1) Error injecting constructor, org.elasticsearch.common.blobstore.BlobStoreException: Failed to create directory at [/mount/backups/my_backup]\n  at org.elasticsearch.repositories.fs.FsRepository.<init>(Unknown Source)\n  while locating org.elasticsearch.repositories.fs.FsRepository\n  while locating org.elasticsearch.repositories.Repository\n\n1 error]; nested: BlobStoreException[Failed to create directory at [/mount/backups/my_backup]]; ","status":500}

Here is our version of ES:

{
  "status" : 200,
  "name" : "Slither",
  "version" : {
    "number" : "1.0.1",
    "build_hash" : "5c03844e1978e5cc924dab2a423dc63ce881c42b",
    "build_timestamp" : "2014-02-25T15:52:53Z",
    "build_snapshot" : false,
    "lucene_version" : "4.6"
  },

I spent quite a long time trying to find something on the web in all the ES threads but without any luck....Am I missing something obvious???

Many thanks in advance for your help.

Kind regards

Fred



--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to <a href="javascript:" target="_blank" gdf-obfuscated-mailto="cM1Sit5ZYLYJ" onmousedown="this.href='javascript:';return true;" onclick="this.href='javascript:';return true;">elasticsearc...@googlegroups.com.
To view this discussion on the web visit <a href="https://groups.google.com/d/msgid/elasticsearch/25e30d61-6148-452a-975c-0a04d992ebb4%40googlegroups.com?utm_medium=email&amp;utm_source=footer" target="_blank" onmousedown="this.href='https://groups.google.com/d/msgid/elasticsearch/25e30d61-6148-452a-975c-0a04d992ebb4%40googlegroups.com?utm_medium\75email\46utm_source\75footer';return true;" onclick="this.href='https://groups.google.com/d/msgid/elasticsearch/25e30d61-6148-452a-975c-0a04d992ebb4%40googlegroups.com?utm_medium\75email\46utm_source\75footer';return true;"> https://groups.google.com/d/msgid/elasticsearch/25e30d61-6148-452a-975c-0a04d992ebb4%40googlegroups.com.
For more options, visit <a href="https://groups.google.com/d/optout" target="_blank" onmousedown="this.href='https://groups.google.com/d/optout';return true;" onclick="this.href='https://groups.google.com/d/optout';return true;">https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/629eb3ca-c283-4a26-b385-b6cd6ebdf4b7%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/52273B5E-BC29-4AB9-A470-6B1AD201125C%40pilato.fr.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Cannot register snapshot repository in Elasticsearch

sunyonggang
This post has NOT been accepted by the mailing list yet.
In reply to this post by Fred Ducrot
how could you solve this problem?
i met this problem as you did,also in last weekend, make me frustrated!!